?

Log in

No account? Create an account

Previous Entry | Next Entry

Про ICQ



В связи с очередным изменением протокола ICQ компанией AOL невозможна работа по протоколу ICQ следующих версий QIP: QIP Infium 9020 и QIP 8080

www.qip.ru

В ближайшее время обещают выложить работающую версию.

Ждем-с.

Comments

macrop
Jan. 21st, 2009 02:19 pm (UTC)
Там в пакетах есть версия протокола. Были раньше 8,9,10,11 версии, ничем кроме версии собсвенно сами протоколы не отличались. А у тех про пишет появилась такая традиция, вместо того чтобы грамотно писать версию протокола в пакетах, писать с них версию своего творения.
Соотвественно AOL в какой-то момент походу собрался свои старые клиенты подрезать, ввёл просмотр версий на сервере. Те у кого была цифра аля 13, 17 и прочий бред навернулись. Писаки всё это дело быстро исправили. Cейчас AOL зарубил всё кроме 11 версии протокола, никакого подлого умысла тут не видно. Соотвественно сторонние клиенты от разных долбоёбов попадали.

В Квипе можно в настройках обнулить строку с названием клиента (это может и не надо) и поставить 11 версию. Тогда заработает. В миранде можно слить исходник и прописать так всё что надо (думаю можно редактором ресурсов даже по живой миранде поправить)...



Profile

я
alex_luchin
Папа Карло
Website

Latest Month

February 2018
S M T W T F S
    123
45678910
11121314151617
18192021222324
25262728   

Tags

Page Summary

Powered by LiveJournal.com